21 Mei 2009

Kubuntu 9.04, VMware-server 2.0.1, VMware-player 2.5.1, and Minix 3.1.4 (4220)

I would like to share some issues regarding Kubuntu 9.04, VMware-server 2.0.1, VMware-player 2.5.1, and Minix 3.1.4 (4220).

* Pentium4/HT (3GHz/2G RAM)
At home, I have got a Pentium4/HT (3GHz/2G RAM) which is also used as a home networking server (NAT). Updating the NAT from Kubuntu 8.10 to 9.04 was a real disaster (not stright forward). However, installing VMware-server 2.0.1 was almost with no problem (with a ubuntu-server kernel). Just follow: https://help.ubuntu.com/community/VMware/Server

Installing Minix 3.1.4 (4220) was also with no problem. Unfortunately, it is very slow... Compiling "make world" was almost forever, and I gave up runing "test" after a couple of hours. I had no idea if it was still running or if it was just slow.

* Intel Core 2 Duo (2.6 GHz/2G RAM)
Updating Kubuntu 8.10 to 9.04 was stright forward. First, I installed VMware-player 2.5.2. And then, I tried Minix 3.1.4 (4220) that was installed at the server above. The result was:
All 41 tests completed without error.
Wed May 20 23:42:52 GMT 2009 (start)
Wed May 20 23:54:31 GMT 2009 (end)

Next, I uninstalled the VMware-player and installed VMware-server 2.0.1. Again, I tried Minix 3.1.4 (4220) that was installed at the server above. The result was:
All 41 tests completed without error.
Thu May 21 07:52:42 GMT 2009 (start)
Thu May 21 08:04:18 GMT 2009 (end)

It seems that the performance of VMware-player and VMware-server is almost the same.

revisi 10.11.02-01